On May 16, 2012, at 05:50, Carlos Camargo wrote:
> How to...
> - install the .pem files properly? and

The .pem files come bundled with RubyGems.

> - remove OpenSSL dependency from the http code path?

Don't fetch gems from HTTPS repositories and don't enable gem verification.