>  Your version of ruby is < 1.4.5, no ?

Uh, sorry. Yup, I'm using 1.4.5 now. Sometimes test with a development
version in Linux. But not this time. (Boy I'm missing class variables. :)

	- Aleksi