If you find yourself struggling with installing RMagick, you might try
the mini_magick gem instead. It is somewhat easier to install.

-- 
Posted via http://www.ruby-forum.com/.