What are you trying to accomplish?

If you just want a gui for the sake of writing gui applications for
fun, then I suggest you look into any one[1] of the colorful[2]
flavors[3] of shoes[4].

1: http://github.com/ashbb/green_shoes
2: http://github.com/ashbb/purple_shoes
3: http://github.com/shoes/brown_shoes
4: http://github.com/shoes/shoes

On Wed, Apr 18, 2012 at 10:27 AM, Panagiotis Atmatzidis
<ml / convalesco.org> wrote:
> Hello,
>
> Please gives us:
>
> A code snippet. how do you 'require' your gem. Then gives us the cli commands you're using in order to install gems. Also a 'gem list' command woulde nice.
>
> Best Regards,
>
> On 18 2012, at 15:41 , roobie doo wrote:
>
>> I have ruby installed, 1.9.3
>> I have libtcltk-ruby installed it says for 1.9.1 but most recent I can
>> find
>> I get this error
>>
>> `require': cannot load such file -- tk
>>
>> Is there any simple way to get any GUI support what-so-ever with Ruby on
>> a 64 bit Linux distro? Because seriously I have tried my damndest for
>> the past many hours and it seems essentially hopeless. Maybe I should
>> install Windows.
>>
>> --
>> Posted via http://www.ruby-forum.com/.
>>
>
>
> Panagiotis Atmatzidis
> -----------------------------
> Pharmacy Student at VFU
>
> email4lists:  
> More info:  𺯯>
> The wise man said: "Never argue with an idiot, he brings you down to his level and beat you with experience."
>
>
>
>
>