Hello,

Please gives us:

A code snippet. how do you 'require' your gem. Then gives us the cli commands you're using in order to install gems. Also a 'gem list' command would be nice.

Best Regards,

On 18 Ц 2012, at 15:41 , roobie doo wrote:

> I have ruby installed, 1.9.3
> I have libtcltk-ruby installed it says for 1.9.1 but most recent I can
> find
> I get this error
> 
> `require': cannot load such file -- tk
> 
> Is there any simple way to get any GUI support what-so-ever with Ruby on
> a 64 bit Linux distro? Because seriously I have tried my damndest for
> the past many hours and it seems essentially hopeless. Maybe I should
> install Windows.
> 
> -- 
> Posted via http://www.ruby-forum.com/.
> 


Panagiotis Atmatzidis
-----------------------------
Pharmacy Student at VFU

email4lists: 	ml / convalesco.org
More info: 	http://about.me/atmosx

The wise man said: "Never argue with an idiot, he brings you down to his level and beat you with experience."