On Wed, Apr 4, 2012 at 5:51 PM, CC Chen <lists / ruby-forum.com> wrote:
> Hi all,
>
>
> I try to install sqlite3 in Ruby1.9.2 and RedHat5
> I use 'gem install sqlite3' or 'gem install sqlite3-ruby' to install

Hi,

The latest sqlite3 library version on RedHat (or CentOS) 5 is 3.3.6,
but the gem seems to require at least 3.6.16 (per the gem
description).
You can either try to compile a new version of the library on
you system or find an older version of the gem.