Hi all,
Struggling to learn Ruby and can't even upgrade from 1.8 to 1.9.  I have
read everything I can find for three days but must be missing something
very fundamental.

I am using Lion and operating at terminal mode.  Understand easiest way
is with rvm, but when I try to install and insert the code below after
bash-3.2$  :

$ bash -s stable < <(curl -s
https://raw.github.com/wayneeseguin/rvm/master/binscripts/rvm-installer)

i get a
bash: $: command not found

I feel like a dork can someone tell me what I am missing.  Hopefully,
once i get rvm running, upgrading will be a cinch :-)  Also, it is clear
I need to learn how to operate in the terminal/shell mode, can someone
recommend a tutorial?
Thanks
Bob

-- 
Posted via http://www.ruby-forum.com/.