hi CC,

> I installed gem gtk2 on linux, but it show a error.

  wish i could help more, but try posting this problem on the 'Gnome 2' 
section of this forum - that's the spot for gtk2...

  good luck!

  - j

-- 
Posted via http://www.ruby-forum.com/.