Hi all, I had a google and used some tricky methods to install 1.9.3 in Lion
But it still doesn't work well, ruby 1.9.3 may fine to use in Lion but
when I want to install rails based on that, errors occur

So any guy here using 1.9.3 with rvm successfully? How to? Thanks.

-- 
Keep It Simple Stupid
Twitter: @ghosTM55