Solved.

Putting vu2.3 into c:\Tcl\lib\
and setting env:
set TCLLIBPATH=c:/Tcl/lib
(forward slashes!)
works.

Details:
RubyInstaller-Forum, 2012-01-27,
"Windows RubyInstaller 1.8.7: Installing missing TCL/TK packages?":
http://groups.google.com/group/rubyinstaller/browse_thread/thread/332c4664b8a52eb8#

Axel

-- 
Posted via http://www.ruby-forum.com/.