> This should work. Unfortunately pcaprub was last updated in 2010. Know
> of any other good pcap libs for ruby?

Sadly my WinPcap experience is limited to what Wireshark hides from me.

That said, I've just downloaded the WinPcap dev pack from
http://www.winpcap.org/devel.htm and will hopefully find time this
weekend to get the `pcap` and `packetfu` gems to work on my Win7 32bit
w/1.9.3 system.

From the thread I notice your `pcap` errors were with 1.9.3 but your
`pcaprub` failures were with 1.9.2.

How about starting a gist with all your system details, PATH, and
failure logs?

Jon

-- 
Posted via http://www.ruby-forum.com/.