Hello,

(attention, newbie, if there is a better forum, please tell me)

i want to cross-compile an up-to-date version of Ruby for Angstrom Linux
with OpenSSL support. Has someone already done this ?
Build machine is an Ubuntu 11.10, 32 bit edition. Target is ARM Linux.

Whereever i put my OpenSSL include files and OpenSSL libs,
Ruby compilation always tells, nothing for OpenSSL found.
What is it checking in detail ? Availability of the include files ?
Or the libs ? Something else ?

Is there something special i must use as command line parameter
of configure / make ? E.g. a path to include / libs ?
What is the file / directory structure of OpenSSL needed by ruby ?

Best regards,

   Martin

-- 
Posted via http://www.ruby-forum.com/.