On Wed, Jan 4, 2012 at 10:08 AM, Hiroshi Nakamura <nahi / ruby-lang.org> wrot=
e:
> (2011/12/29 11:44), botp wrote:
>> if i run (the older) jruby w the -1.9 option, would i still be affected?
>
> Yes, jruby <=3D 1.6.5 uses sdbm Hash (good old CRuby 1.8's hash function)
> both in 1.8/1.9 mode. =A0Please upgrade to 1.6.5.1 which uses MurmurHash2
> Best regards,
> // NaHi

Thank you very much, NaHi.
best regards for the new year -botp