Please try the following:
$ require 'feed_tools'

This gem follows the ruby naming convention: CamelCase => snake_case.

-- 
Posted via http://www.ruby-forum.com/.