I found the solution. Duh! I wasn't "requiring" the file before I 
"included" it -- brain damage from C/C++.

-- 
Posted via http://www.ruby-forum.com/.