The issue was that I didn't have rake-compiler installed. I have now 
built the posix-spawn gem, installed it, and installed jekyll (the 
original impetus). All seems well for the moment.

Thank you again, Luis.

-- 
Posted via http://www.ruby-forum.com/.