I have added the license which is based on "Modified BSD License".

Regards,

Bill

-- 
Posted via http://www.ruby-forum.com/.