Steve Klabnik wrote in post #1032613:
>>  "A RVM version 1.9.2 is installed yet 1.7.2 is loaded."
>> Google has nothing to say about this.
>
> But I think the error message continues to say

yes, it asked me to do a `rvm reload`. But it asked me this each time i 
switched to 1.9.3, or ran an `rvm list`. So I was wondering what i had 
done wrong.

-- 
Posted via http://www.ruby-forum.com/.