Hello,
I'm looking for ppl interested in update/patch exerb so it can be
usedwith Ruby 1.9.3 instead of 1.8.7
The last known good place for this is Gordon Thiesfeld repository:
https://github.com/vertiginous/exerb-mingw
Since performance startup performance of 1.9.3 is comparable to
1.8.7,would like to consider 1.8.7 deprecated from my build
environment andmove to 1.9.3 beauty.
The goal is be able to build standalone executables using 1.9.3,
atthis time, nothing in 1.9.x works with Exerb.
Exerb is used by Pik and some that I want to release as command
linetools that do not depend on Ruby be installed.
Anyone interested in take this challenge? Perhaps some money could
bemade available for those wanting to tackle this.
Cheers,--
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupy