Sylvester Keil wrote in post #1030483:
> Maybe I'm missing something here, but since your users will be strictly
> TextMate users (I presume), I'm not sure that they would appreciate a
> bundled Ruby version, as they probably already have a couple of Ruby
> versions installed anyway. Or does your bundle target a completely
> different audience which, in all likelihood, doesn't work with Ruby at
> all?

Well, the idea here was to package the build inside the bundle and not 
affect the rest of their Ruby environment.  The reason I was thinking 
about this is so I could use Ruby 1.9.x without forcing users of the 
bundle to install it.  I would really like to use Ruby 1.9.x for this 
project but am reluctant to tell users they would have to install it 
themselves as the use of the bundle will be unrelated to anything Ruby 
and many of them may never use Ruby at all.

-- 
Posted via http://www.ruby-forum.com/.