Hello there,

I tried to use ocra myscript.rb under Windows XP

require 'watir'
printf "Hello World"
ie = Watir::IE.start "www.google.com"



Ocra create the exe file but I get this Warning and i can't run my exe 
file:

WARNING: Watir::Safari was not loadable

Note : am not using Safari in my script. and my ocra version is Ocra 
1.3.0 and ruby 1.9.2 Please let me know how can i fix this problem or if 
there is other way to distribute my script

-- 
Posted via http://www.ruby-forum.com/.