Ruby 1.9.2 has a 'library compatibility version' of 1.9.1, so they
both show paths for 1.9.1.