Luis, maybe I misunderstood

"For RubyInstaller°«s previous to 1.9.2-p0 you may feel more comfortable
using the DevKit-3.4.5-CCYYMMDD-sfx.exe as the earlier RubyInstallers
were built using MSys/MinGW v3.4.5. "

'previous to 1.9.2-p0 ...' means versions BEFORE 1.9.2-p0 ??

Sorry =)