> The Cliff's Notes: You need the DevKit from rubyinstaller.org, which
> enables you to compile native extensions.
>
> --
> Phillip Gawlowski
>
> gplus.to/phgaw | twitter.com/phgaw
>
> A method of solution is perfect if we can forsee from the start,
> and even prove, that following that method we shall attain our aim.
>        -- Leibniz

Hi Phillip. I already installed Devkit.  The problem right now is in 
Step 5 (Test Installation) from the following web page:
https://github.com/oneclick/rubyinstaller/wiki/Development-Kit

I'm supposed to install rdiscount to 'Confirm your Ruby environment is 
correctly using the DevKit'.  Apparently it's not correctly using the 
DevKit.

I downloaded DevKit-3.4.5-20100819-1535-sfx.exe and followed the
instructions on
https://github.com/oneclick/rubyinstaller/wiki/Development-Kit

I don't have any idea what's wrong. I'm a beginner.

Thanks a lot!

-- 
Posted via http://www.ruby-forum.com/.