install -c -m 0644 rubygems/digest/sha2.rb 
/usr/lib/ruby/site_ruby/1.8/rubygems/digest/sha2.rb
mkdir -p /usr/lib/ruby/site_ruby/1.8/rubygems/ext
install -c -m 0644 rubygems/ext/ext_conf_builder.rb 
/usr/lib/ruby/site_ruby/1.8/rubygems/ext/ext_conf_builder.rb
install -c -m 0644 rubygems/ext/configure_builder.rb 
/usr/lib/ruby/site_ruby/1.8/rubygems/ext/configure_builder.rb
install -c -m 0644 rubygems/ext/rake_builder.rb 
/usr/lib/ruby/site_ruby/1.8/rubygems/ext/rake_builder.rb
install -c -m 0644 rubygems/ext/builder.rb 
/usr/lib/ruby/site_ruby/1.8/rubygems/ext/builder.rb
cp gem /tmp/gem
install -c -m 0755 /tmp/gem /usr/bin/gem
rm /tmp/gem
rm -f /usr/lib64/ruby/gems/1.8/source_cache
Removing old RubyGems RDoc and ri
Installing rubygems-1.3.0 ri into 
/usr/lib64/ruby/gems/1.8/doc/rubygems-1.3.0/ri
./lib/rubygems/custom_require.rb:27:in `gem_original_require': no such 
file to load -- rdoc/rdoc (LoadError)
        from ./lib/rubygems/custom_require.rb:27:in `require'
        from setup.rb:283:in `run_rdoc'
        from setup.rb:296
[root@server rubygems-1.3.0]# gem list

*** LOCAL GEMS ***


[root@server rubygems-1.3.0]# gem -v
1.3.0

I tried many but 1.3.0 looks like installed but gave some error 
also.....

-- 
Posted via http://www.ruby-forum.com/.