yes its the latest verison i am pretty sure (also my ruby version is 
1.9.2 if that might be the problem)
May i ask in which file did you put your gem

-- 
Posted via http://www.ruby-forum.com/.