Greetings,

I am still at the beginning of my learning path, but I have heard a lot
about Rubinius and I am interested in using it. I am wondering if I
should wait until I have finished learning Ruby using MRI or if I can
safely use Rubinus without fear of running into incompatibilities that
will confuse the matter. I am using several sources including Beginning
Ruby From Novice To Professional and Eloquent Ruby. I believe both of
them are assuming 1.9 (although they mention differences in 1.8.

-- 
Posted via http://www.ruby-forum.com/.