On Mon, Sep 12, 2011 at 5:38 PM, mark e. <mark_f_edwards / yahoo.com> wrote:
>
> gcc version 3.4.6 20060404 (Red Hat 3.4.6-3)
>
> ldd (GNU libc) 2.3.4

Are you using RHEL4 (or derivate, like CentOS/Scientific Linux)?
That's more than 6 years old, and most likely EOL'd by Red Hat (and
thus derivative distributions).

Of course you are having trouble when the compiler and glibc are
vastly outdated!

--=20
Phillip Gawlowski

phgaw.posterous.com | twitter.com/phgaw | gplus.to/phgaw

A method of solution is perfect if we can forsee from the start,
and even prove, that following that method we shall attain our aim.
=A0 =A0 =A0 =A0 =A0 =A0 =A0 -- Leibniz