I invoke it using require 'tk' and I get file not found

does 1.9.2 support tk?

Joe

-- 
Posted via http://www.ruby-forum.com/.