thanks josh.

i hope to abandon both perl and php in favor of ruby, but this is quite 
a stumbling block.

i am currently hosting with a VPS.  i am starting to wonder if maybe my 
gcc or my glibc is really out-of-date.

it does not help when the git download page seems to be permanently on 
vacation:

http://kernel.org/pub/software/scm/git/

otherwise i might get lucky and be able to snag a git-binary.

i still am very surprised that rails wont run on 1.9.1, and something 
changed so drastically in 1.9.2 to create build issues!

-- 
Posted via http://www.ruby-forum.com/.