On Sun, Sep 11, 2011 at 12:48 AM, mark e. <mark_f_edwards / yahoo.com> wrote:

> it appears in order to install rvm i have to have "git" working.
>
> sadly, it appears to build "git" is more difficult than building ruby
> (unless anybody has a better idea)
>
>
>
IDK, I was able to download a binary of git (I'm on OSX), so super easy.

And I never had much trouble building Ruby either. Had to look up some flags
and do a bit of experimenting, but I didn't run into any curve balls (maybe
my intuitions about which flags I needed for my use case were sufficient) I
really didn't feel like there were any curve balls.



> at this rate, i may have to stick with ruby-1.8.6
>
>
Ouch! Definitely try to get git installed, 1.8.6 is a deficit (though I
guess it depends why you're needing Ruby).