it appears in order to install rvm i have to have "git" working.

sadly, it appears to build "git" is more difficult than building ruby 
(unless anybody has a better idea)


at this rate, i may have to stick with ruby-1.8.6

-- 
Posted via http://www.ruby-forum.com/.