Hello,

I am troubled by this error again...

#aptitude install ruby1.9, ruby1.9-dev, rdoc1.9, irb1.9 and ri1.9
# gem1.9 search -r mysql

*** REMOTE GEMS ***

ERROR:  While executing gem ... (Gem::RemoteSourceException)
    HTTP Response 302 fetching http://gems.rubyforge.org/yaml

# aptitude install rubygems
# gem update
Updating installed gems...
ERROR:  While executing gem ... (Gem::RemoteSourceException)
    HTTP Response 302

I try to install the last version of rubygems I unpacked from a tgz
file.
# ruby1.9 setup.rb

It hang for 3min using 80% CPU so I closed it.

# aptitude install ruby
# ruby setup.rb
=> syntax error

It would help me a lot if you have an answer to this. The gem1.9 command
comes with ruby1.9. I also tried to install Ruby Version Manager. It
said it was installed successfully but:
-bash: rvm: command not found

And no I didn't install Recoverable Virtual Memory tools :)

-- 
Posted via http://www.ruby-forum.com/.