On Sep 9, 2011, at 22:12 , mark e. wrote:

> hello all -   (total newbie here)
>=20
> in case i cannot get past this silly glibc-malloc issue:
>=20
> http://www.ruby-forum.com/topic/2540375#1021078
>=20
> i can have 1.8.6 installed for me with rails 1.2.3 - is there any
> significant difference that a total newbie would run into using such =
an
> old version of ruby and rails?

If you're just learning rails basics (MVC, basic config, etc), then =
you're absolutely fine.