hello all -   (total newbie here)

in case i cannot get past this silly glibc-malloc issue:

http://www.ruby-forum.com/topic/2540375#1021078

i can have 1.8.6 installed for me with rails 1.2.3 - is there any
significant difference that a total newbie would run into using such an
old version of ruby and rails?

i would much rather have the latest-n-greatest of everything, but i am
loosing optimism this is even possible on my server.

thanks!

-- 
Posted via http://www.ruby-forum.com/.