Hi hex,

> when i run my little green_shoes app (which runs fine on my 32bit
> computer) i get the following error:
(snip)

> ruby-gtk seems to be installed fine
Oh, I see.
I'd like to run your app (spaceship_earth.rb?). Can I get your code?

ashbb