One issue with 1.9 is that it requires an existing Ruby interpreter. I
imagine the build process could be changed so miniruby is used for this
purpose, but somehow it doesn't seem to be a priority.

Jos