On Sun, Sep 4, 2011 at 1:50 AM, Vladimir Van Bauenhoffer <
cluny_gisslaren / hotmail.com> wrote:

> Im new to programming and Im thinking of downloading and starting with
> Ruby. I learned the very basics of programming in Python and with Python
> most people seem to be using the 2.7 version instead of 3.x.
>
> So should I download the Ruby 1.9.2 or the Ruby 1.8.7 installer?
>
>
As i think 1.9.2 because it will also support to latest Ruby On Rails 3.x,
if you are interested in learning RoR.
Better if you use rvm for the installation, which will allow you to install
both and move in between ruby versions smoothly

--
> Posted via http://www.ruby-forum.com/.
>
>


-- 
Regards,
Rahul Patil