> Unfortunately win32-api uses or is dependent on nmake which I dont have
> so I installed win32-api-1.4.5-x86-mswin32-60.  The binary needed no
> nmake.

Maybe use a mingw build and reinstall all those gems?

-- 
Posted via http://www.ruby-forum.com/.