hi,thanks


$ rvm install ruby-1.9.2

had a whole bunch of stuff that took about 10 mins to run:)


$ rvm rubygems 1.8.8
ERROR: 'ruby' was not found, cannot install rubygems unless ruby is 
present (Do
you have an RVM ruby installed & selected?)


:):_)

-- 
Posted via http://www.ruby-forum.com/.