--bcaec51b1d9f5a28db04aab461c3
Content-Type: text/plain; charset=UTF-8

This made me smile :) That's a nifty way to 'fix' a bug :)

On Mon, Aug 15, 2011 at 8:50 PM, Frank Cameron <frank.cameron / gmail.com>wrote:

> Problem
> * Bundler requires Rubygems version > 
> * Rubygems version X requires Ruby version > 
> * "Enterprise" Linux (RHEL5) comes with Ruby version < Y
>
> Correct Solution
> * Install Ruby version 1.9.2+ via RVM
>
> Incorrect Solution
> *
>
> https://github.com/fjc/slimgems/commit/cdc0899801992df3e4128125d44e90395cf70a24
>
> :-)
>
> --
> Posted via http://www.ruby-forum.com/.
>
>


-- 
  ~Wayne

Wayne E. Seguin
wayneeseguin / gmail.com
wayneeseguin on irc.freenode.net
http://twitter.com/wayneeseguin/
https://github.com/wayneeseguin/

--bcaec51b1d9f5a28db04aab461c3--