On Tue, Aug 16, 2011 at 1:31 PM, Marc Chanliau <marc.chanliau / gmail.com> wrote:

> Two gems are necessary for this: the activerecord gem and the mysql
> adpater (I'm using MySQL). I installed both gems (I think successfully).

> As you can see, the mysql-2.8.1 gem directory is there but the mysql gem
> is not listed when I do gem list.
>
> Why is that?

I'd guess that your MySQL gem did *not* install successfully.

What's in that directory? Hint: look for an installation log file...

-- 
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
http://about.me/hassanschroeder
twitter: @hassan