Could you please help with this can anybody tell me why it is happening
and what i have to make it right .

I am able to use the cucumber 0.6.4 version which works  fine  though
other versions give me problem .

Error report is : -


D:\workspace\Cucumber tests\Related>gem install cucumber
Temporarily enhancing PATH to include DevKit...
Building native extensions.  This could take a while...
The system cannot find the path specified.
The system cannot find the path specified.
ERROR:  Error installing cucumber:
        ERROR: Failed to build gem native extension.

        C:/Ruby192/bin/ruby.exe extconf.rb
checking for re.h... no
checking for ruby/st.h... yes
creating Makefile


Gem files will remain installed in
C:/Ruby192/lib/ruby/gems/1.9.1/gems/json-1.5.
3 for inspection.
Results logged to
C:/Ruby192/lib/ruby/gems/1.9.1/gems/json-1.5.3/ext/json/ext/pa
rser/gem_make.out

-- 
Posted via http://www.ruby-forum.com/.