2011/8/16 Michelle Pace <michelle / michellepace.com>:
> Thank-you Phillip and Bartosz.
>
>> (Unfortunately, this only works with Ruby 1.8.6.)
>
> Bartosz, regarding the installation. I have to use 1.9.2. Phillip's link
> says I need to then install rmagick2 (windows) with the stated
> prerequisite of "Ruby 1.8.2 and later, including Ruby 1.9..." If I just
> install Ruby1.9.2-p290 from rubyinstaller.org will the requirement of
> 1.8.2 be satisfied or do I physically have to install 1.8.2 separately?

My link is to a precompiled binary version of the gem, built for 1.8.6
- RMagick2 itself should work with 1.9, if you build it properly.
There are similar prebuilt ones for Ruby 1.8.5 and some others, but
unfortunately none for 1.9.x, and I think building RMagick yourself on
Windows is quite a hassle (I've never really tried it though - it
didn't work at the first time, so I stuck to 1.8.6 when I need to use
it).


-- Matma Rex