Thank-you Phillip and Bartosz.

> (Unfortunately, this only works with Ruby 1.8.6.)

Bartosz, regarding the installation. I have to use 1.9.2. Phillip's link 
says I need to then install rmagick2 (windows) with the stated 
prerequisite of "Ruby 1.8.2 and later, including Ruby 1.9..." If I just 
install Ruby1.9.2-p290 from rubyinstaller.org will the requirement of 
1.8.2 be satisfied or do I physically have to install 1.8.2 separately?


> But do you really need to do this in Ruby?

I left a bit of information in a (lost) effort to be concise. I'm using 
this script to communicate with a webapp called mingle from 
thoughtworks-studios.com . The script will be called once initially for 
all existing cards in mingle. But then also every time there after when 
creating new cards. For us a card in mingle represents a job we have to 
do in our engineering workshop. Each job has a drawing. But our clients 
give it to us .tiff format so I need to convert it to .png on the fly. 
Oooof I feel like I've just had one of those conversations where I've 
bored everyone with the detail! :)

thanks again, michelle

-- 
Posted via http://www.ruby-forum.com/.