Problem
* Bundler requires Rubygems version >= X
* Rubygems version X requires Ruby version >= Y
* "Enterprise" Linux (RHEL5) comes with Ruby version < Y

Correct Solution
* Install Ruby version 1.9.2+ via RVM

Incorrect Solution
*
https://github.com/fjc/slimgems/commit/cdc0899801992df3e4128125d44e90395cf70a24

:-)

-- 
Posted via http://www.ruby-forum.com/.