On Jul 31, 2011, at 5:03 AM, Felipe Velasquez wrote:

> Hy guys! :)
> 
> I ve been trying to install ruby but i ve a problem with my bundle
> install:
> 
> Macintosh-7:update_01 felipevelasquez$ bundle install
> Fetching source index for http://rubygems.org/
> /Users/felipevelasquez/.rvm/rubies/ruby-1.9.2-p290/lib/ruby/site_ruby/1.9.1/rubygems/remote_fetcher.rb:147:in
> `initialize': Permission denied -
> /Users/felipevelasquez/.rvm/gems/ruby-1.8.7-p352@metrocubico/cache/rake-0.9.2.gem
> (Errno::EACCES)

You're getting an EACCES (permission issue) error, so that means you need to run it with sudo:

$ sudo bundle install

Regards,
Chris White
Twitter: http://twitter.com/cwgem