On Jul 14, 2011, at 7:43 PM, andrew mcelroy wrote:
> start a new gem call look-yall? (be sure to release it during ruby =
hoedown
> '11)

look_yall unless it's an extension to look.

=46rom the API I think yall_look would be a better name though:

"YallLook.at" instead of "LookYall.at" because people say:

"Y'all look at them thar lawn mowers"

not

"Look y'all at them thar lawn mowers"