On Fri, Jul 15, 2011 at 1:36 PM, Josh Cheek <josh.cheek / gmail.com> wrote:

>> 3) Why not just install RVM on the server? That'll make it easier to
>> =A0 =A0 work on upgrading the app, and will probably take care of your
>> =A0 =A0 problem installing gems.

> 1.8.6 doesn't seem to work with Rubygems anymore:

Yeah, I was imagining a slightly more Byzantine barn dance of using
1.8.7 to create a gemset of the required 1.8.6-compatible whatevers
at the appropriate versions and then copying that gemset over to use
with 1.8.6.

Untested, but there might be a pony in there somewhere.

--=20
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
http://about.me/hassanschroeder
twitter: @hassan