--MGYHOYXEY6WxJCY8
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Sat, Jul 16, 2011 at 04:33:20AM +0900, Hans Mackowiak wrote:
> could you give me a reason why you use 1.8.6? you should update to 1.8.7 
> or 1.9.2

I believe that was already explained: a Rails application depends on
1.8.6, and has yet to be made compatible to later versions of Ruby.  I'm
sure the intention is to make it compatible with a later version, but to
ensure that it still works (thus requiring 1.8.6) until updating the
Rails appliction is completed.

-- 
Chad Perrin [ original content licensed OWL: http://owl.apotheon.org ]

--MGYHOYXEY6WxJCY8
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (FreeBSD)

iEYEARECAAYFAk4glJEACgkQ9mn/Pj01uKViQgCg0eQX9iKfpdD3FSUeA0wI1TFr
3cAAn2R+6aQhi+oXij5nI1JfLGcGBkXu
Kc
-----END PGP SIGNATURE-----

--MGYHOYXEY6WxJCY8--